# :-: 核心 :-: [![](https://img.shields.io/badge/simple--robot-core-green)](https://github.com/ForteScarlet/simple-robot-core) [![](https://img.shields.io/maven-central/v/io.github.ForteScarlet/simple-robot-core)](https://search.maven.org/artifact/io.github.ForteScarlet/simple-robot-core) >[info] 核心的maven仓库地址:[https://mvnrepository.com/artifact/io.github.ForteScarlet/simple-robot-core](https://mvnrepository.com/artifact/io.github.ForteScarlet/simple-robot-core) ```xml <dependency> <groupId>io.github.ForteScarlet</groupId> <artifactId>simple-robot-core</artifactId> <version>${core.version}</version> </dependency> ``` >[info] 项目GITHUB地址(主要):[https://github.com/ForteScarlet/simple-robot-core](https://github.com/ForteScarlet/simple-robot-core) > 项目GITEE地址:[https://gitee.com/ForteScarlet/simple-coolQ](https://gitee.com/ForteScarlet/simple-coolQ) 从`1.5.x`开始,我开始更加注重版本间的兼容问题。 >[info] 关于版本相互兼容与语义化规范的说明请查阅`版本命名规则`章节 既然注重了版本兼容的问题,我就不必每次核心更新之后都要去更新一遍组件了,可喜可贺,可喜可贺~ <br> 从`1.10.x`~`1.11.x`左右开始,核心已经基本上可以完美支持`Java`与`Kotlin`两种语言了。